Ya puedes descargar el Apple Xcode 3 compatible con Mac OS X 10.5 Leopard 1

Ya puedes descargar el Apple Xcode 3 compatible con Mac OS X 10.5 Leopard 2Apple actualiza las herramientas Xcode a la versión 3 y como está sucediendo con la mayoría de aplicaciones, es para darle soporte y compatibilidad al recién salido del horno Mac OS X 10.5 Leopard.

Xcode 3.0 el el set de herramientas para desarrolladores en Mac OS X 10.5 Leopard, incluye el Xcode IDE, Dashcode, Instruments, Interface Builder 3 y el resto de herramientas para desarrolladores.

Xcode 3 por omisión se instala en la carpeta /Developer, pero en Mac OS X Leopard puedes escoger en donde quieres instalarlo.

Puedes descargar Xcode 3 desde el sitio de desarrolladores, pesa 1.1 gigas.

2 comentarios
  1. energyarts
    energyarts Dice:

    bueno la verdad que no se muy bien lo que trae el developed tools, pero una cosa es que traiga consigo varias herramientas y otra que pese 1.1Gb (o.0) me parece algo exesivo….pero aun así.. estoy en la descarga.
    Me interesa este programa, porque estoy estudiando programación y me hacen falta editores y compiladores, ya que en el instituto trabajan con pc’s y encima piensan que linux es basura.. es como hablar con bill gates o algo de eso :-S …

    bueno, gracias por el post.

    Responder

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Si tu comentario no aparece o es borrado, la causa es:

• no tiene nada que ver con el tema - Ya puedes descargar el Apple Xcode 3 compatible con Mac OS X 10.5 Leopard
• es para promoción
• es para insultar
• es spam

Si necesitas soporte, puedes utilizar los Foros de Ayuda Apple.

Consigue una imagen para tus comentarios en Gravatar.