iMovie ‘08 no se puede instalar en computadoras Apple Macintosh con procesador G4 1

iMovie ‘08 no se puede instalar en computadoras Apple Macintosh con procesador G4 2

Pues una buena sorpresa nos da Apple al hacer incompatible el nuevo iMovie ’08 con computadoras Apple que tengan procesador Power PC G4.

Imovie ’08 requiere una computadora Mac con procesador Intel, una Power Mac G5 dual a 2.0 GHz o superior o una iMac G5 a 1.9 GHz o superior.

La instalación de las demás aplicaciones dentro de iLife ’08 no dan problemas y son compatibles con computadoras Apple G4.

Creo que varios usuario de Macs G4 no estarán del nada contentos con esta decisión de Apple, ya que hay computadoras como las PowerBook G4 que están en manos de bastantes usuarios.

¿Tiempo de actualizar?

Detalles sobre iMovie ’08 en el sitio de Apple.

10 comentarios
  1. betunka
    betunka Dice:

    neta??? pues si me parece muy mal por decir lo menos, yo no uso mucho imovie pero estaba por empezar a hacerlo aunque podre con la IMAC con la powerbok me vere limitado se me hace una burrada, espero que hagan algun parche , que se me hace una movida bastante fuera de lugar…

    Responder
  2. ToroBTMACOS
    ToroBTMACOS Dice:

    me parece perfecto que no ande con las viejas powerpc, core 2 duo es la nueva tecnologia e intel se lo tiene merecido.

    Bien por Steve Job.

    Responder
  3. betunka
    betunka Dice:

    e??? que tiene eso que ver??? jajajaja….. eso es obligar a la gente a comprar algo que NO NECESITA, yo al menos no necesito esas maquinas HOY asi que no veo porque limitarme? pero parece al contrario abusivo, mi PPC carga este software y mucho mas, la prefiero aun Hoy que una macintel, pero bueno cada cabeza es un mundo….

    Responder
  4. Albert
    Albert Dice:

    Eso no esta nada bien… todas mis Macs son G4… Si me quiero comprar una Mac nueva pero cuando tenga el dinero , no cuando Apple me lo diga! Ahora bien… iLife 08 cuesta $79 dolares o $1500 si le sumas la Mac que necesitas para usar iMovie 08??? No me gusta la movida.

    Responder
  5. alfonso diaz
    alfonso diaz Dice:

    yo estoy de acuerdo muy mala movida de apple y mira que tengo toda la vida usando apple, tengo varias maquinas pero todas son G4, y si me interesan las nuevas pero cuando las G4 dejen de darme el servicio optimo que me dan la verdad por el Imovie no vale la pena cambiar de maquina, solo espero no llevarme una sorpresa con el Leopard que a ese si que le traigo ganas, seria decepcionante que no pudiera actualizar mis maquinas, entonces si quien sabe que haria.

    saludos

    Alfonso

    Responder
  6. HexCG
    HexCG Dice:

    mmmm… pues mi estas aplicacioncitas se me han hecho como de Fisher Price… y ridiculamente “pedinches” con los recursos.. si FINAL CUT, AFTER EFFECTS, PHOTOSHOP siguen contemplando un G4 como un buen hardware.. la neta… para las vacaciones de la familia o la boda de mis cuates.. por mi que sigan pidiendo una mac pro 8 Core… para las versiones nuevas… aun existen las versiones anteriores que la gente tontamente piensa que se vuelven basura verde.. y entonces con que se hacian las cosas antes de las versiones nuevas…??? ññaaa… un tantito de cordura y sentido comun… y no salir como pollo sin cabeza a comprar lo primero que nos venden.. asi sea Apple…

    Responder
  7. carlos
    carlos Dice:

    Pues yo uso Final Cut Pro 3 en mi Macmini G4 y corre de lo lindo,aparte de que la edicion es NO lineal nuca me parecio uena opcion un iMovie.

    Responder
  8. Santiago
    Santiago Dice:

    Si eso fue una mala decision de apple pero si se puede instalar pero hay que usar unos cuantos trucos, yo lo he hecho y lo tengo instalado.

    Responder

Trackbacks y pingbacks

  1. […] Esas son algunas de las opciones que los usuarios de computadoras Apple con procesador G4 no podrán disfrutar, a no ser que realicen el hack o descarguen la versión ya hackeada que circula por la zona roja de […]

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Si tu comentario no aparece o es borrado, la causa es:

• no tiene nada que ver con el tema - iMovie ‘08 no se puede instalar en computadoras Apple Macintosh con procesador G4
• es para promoción
• es para insultar
• es spam

Si necesitas soporte, puedes utilizar los Foros de Ayuda Apple.

Consigue una imagen para tus comentarios en Gravatar.