Actualización AirPort Extreme Update 2008-002 disponible 1

Actualización AirPort Extreme Update 2008-002 disponible 2Apple hace disponible una nueva actualización para Airport Extreme, está recomendada para todos los usuarios de computadoras Macintosh con procesador Intel y ofrece mejoras en la fiabilidad de las conexiones de Airport.

Puedes descargar el AirPort Extreme Update 2008-002 a través del actualizador de software en Mac OS X o en el sitio de Apple.

Esta actualización, como apuntan en los comentarios, requiere Mac OS X 10.4.11.

6 comentarios
  1. Servesita
    Servesita Dice:

    Ya me parecía extraño que no me lo indicara el actualizador automático:

    “…No es posible instalar Actualización AirPort Extreme 2008-002 en este volumen. Este software requiere la versión 10.4.11 del Mac OS X…”

    Responder
  2. daveimac
    daveimac Dice:

    Hola.

    ¿Os habéis fijado si la actualización es para MAC OS X 10.4 o para 10.5?

    Parece ser que es para 10.4, o al menos da esa impresión. Mi MacBook Pro no da señas que haya actualización ninguna y en el enlace que ponéis al website de apple consta que los requisitos mínimos son 10.4, no sé si eso implica que sea “desde” y también abarque al 10.5, suelen ser más claros con estas cosas.

    Saludos.

    Responder

Dejar un comentario

¿Quieres unirte a la conversación?
Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Si tu comentario no aparece o es borrado, la causa es:

• no tiene nada que ver con el tema - Actualización AirPort Extreme Update 2008-002 disponible
• es para promoción
• es para insultar
• es spam

Si necesitas soporte, puedes utilizar los Foros de Ayuda Apple.

Consigue una imagen para tus comentarios en Gravatar.